Entrar no modo de configure Terminal:
configure terminal
Criar hostname para a OLT:
hostname NOME
Criar vlan database ( A vlan 100 está criada por padrão para gerênciamento da OLT) :
vlan database
vlan 10
vlan 11
Sair de uma config-x para acessar outra:
Exit
Habilitar Traps SNMP para envio de alarmes e eventos:
snmp-server enable traps snmp
snmp-server host 192.168.1.2 public
Definir modo access vlan porta giga-ethernet ( A vlan 100 está criada por padrão na giga-ethernet0/0 ) :
interface giga-ethernetx/x
switchport mode access
switchport access vlan 10
Definir modo trunk vlans porta giga-ethernet:
interface giga-ethernetx/x
switchport mode trunk
Criar trunk vlans porta giga-ethernet:
interface giga-ethernetx/x
switchport trunk allowed vlan 10,11,100
Adicionar vlan ao trunk porta giga-ethernet:
interface giga-ethernetx/x
switchport trunk allowed vlan add 10
Remover vlan ao trunk porta giga-ethernet:
interface giga-ethernetx/x
switchport trunk allowed vlan remove 10
Definir modo trunk vlans porta gponx/x:
interface gponx/x
switchport mode trunk
Criar trunk vlans porta gponx/x:
interface gponx/x
switchport trunk allowed vlan 10,11,100
Adicionar vlan ao trunk porta gponx/x:
interface gponx/x
switchport trunk allowed vlan add 10
Remover vlan ao trunk porta gponx/x:
interface gponx/x
switchport trunk allowed vlan remove 10
Criar perfil de banda internet:
gpon profile bandwidth internet_10m
traffic-type internet maximum-bandwidth 10240
Criar perfil de banda gerência:
gpon profile bandwidth gerencia
traffic-type management assured-bandwidth 1024 maximum-bandwidth 1152
Criar perfil de banda voip:
gpon profile bandwidth voz
traffic-type voip fixed-bandwidth 512
Criar perfil de fluxos onu router:
gpon profile flow router
add flow
router-1 flow-type iphost
router-1 encryption disable
router-1 vlan 100 service gerencia
add flow
router-2 flow-type veip
router-2 encryption disable
router-2 vlan 10 service internet_10m
add flow
router-3 flow-type veip
router-3 encryption disable
router-3 vlan 11 service voz
Criar perfil de fluxos onu bridge (access porta 1):
gpon profile flow bridge
add flow
bridge-1 flow-type iphost
bridge-1 vlan 100 service gerencia
add flow
bridge-2 flow-type pbmp 1
bridge-2 vlan 10 service internet_10m
!
gpon profile vlan-translation v10_access
add translation-type access 10
Criar perfil de fluxos onu bridge( access porta 1 e trunk de 2 vlans na porta 2):
gpon profile flow bridge
add flow
bridge-1 flow-type iphost
bridge-1 vlan 100 service gerencia
add flow
bridge-2 flow-type pbmp 1
bridge-2 vlan 10 service internet_10m
add flow
bridge-3 flow-type pbmp 2
bridge-3 vlan 20 service internet_10m
add flow
bridge-4 flow-type pbmp 2
bridge-4 vlan 30 service internet_10m
!
!
gpon profile vlan-translation v10_access
add translation-type access 10
!
gpon profile vlan-translation v20v30_trunk
add translation-type trunk 20
add translation-type trunk 30
Criar perfil de vlan para gerencia:
gpon profile vlan-translation v100_access
add translation-type access 100
Criar perfil de vlan para router internet e voip:
gpon profile vlan-translation v10,11_access
add translation-type access 10
add translation-type access 11
Criar perfil de vlan para bridge internet:
gpon profile vlan-translation v10_access
add translation-type access 10
Aplicar perfis criados em onu router:
interface gponx/x
onu prks00b615cf alias router1
onu prks00b615cf ip address 192.168.2.10/24
onu prks00b615cf flow-profile router
onu reset prks00b615cf
Aplicar perfis criados em onu bridge:
interface gponx/x
onu prks00b5e5a1 alias bridge1
onu prks00b5e5a1 ip address 192.168.2.11/24
onu prks00b5e5a1 flow-profile bridge
onu prks00b5e5a1 vlan-translation-profile v10_access uni-port 1,2
onu reset prks00b5e5a1
Remover onu da OLT com alias:
interface gponx/x
no onu router1
no onu bridge1
Remover onu da OLT com serial:
interface gponx/x
no onu prks00b615cf
no onu prks00b5e5a1
Remover perfil de fluxos da OLT( Não pode estar em uso por onu ):
no gpon profile flow bridge
no gpon profile flow router
Alterar ip OLT de gerência mgmt1.100:
interface mgmt1.100
ip address 192.168.3.1/24
ip address 192.168.240.2/20 secondary
Alterar ip OLT de gerência mgmt0:
interface mgmt
ip address 192.168.5.1/24
Adicionar serial number em porta GPON :
conf t
interface gpon1/1
onu add serial prks00aaabbb
Definir gateway OLT:
ip route 0.0.0.0/0 192.168.240.254
Exibir Configurações de Switch da OLT:
show running-config -gpon
Exibir Configurações da OLT:
show running-config
Sair do modo de configure terminal e salvar configurações:
end
copy running-config startup-config
Deixe uma resposta