Failover Automático com Mikrotik

Failover Automático com Mikrotik

Configurar o failover automático com os roteadores Mikrotik pode ser muito fácil e direto, mas a maioria dos administradores acha difícil.
Isso porque, com o Mikrotik, o que a maioria das pessoas configura não é o failover automático.

 Eles configuram dois gateways com diferentes distâncias administrativas e definem a verificação do gateway como ping. 

Com isso, o link NUNCA irá falhar a menos que o cabo esteja fisicamente desconectado. 


Para configurar um failover automático completo que não exija a desconexão do cabo, faça o seguinte: 


No Roteador Cliente, configure suas duas interfaces WAN para se conectar aos seus ISPs usando os endereços IP fornecidos por seus provedores.

 Para o failover automático, faça isso:

/ip route
add dst-address=1.1.1.1 gateway=10.10.1.1 scope=10
add dst-address=1.0.0.1 gateway=100.50.1.1 scope=10
add distance=1 gateway=1.1.1.1 check-gateway=ping
add distance=2 gateway=1.0.0.1 check-gateway=ping

Isso é tudo o que você precisa para um failover totalmente automático que funcione. Esqueça as longas anotações que as pessoas escrevem sobre esse tópico. É tão simples assim. 

NOTA: os dois endereços (1.1.1.1 e 1.0.0.1) são os dois endereços que estamos recebendo, um para cada uma das interfaces WAN. Quando qualquer um dos endereços se torna inacessível, o roteador vai considerar esse link inativo e falha no outro link. Quando o primário retorna, ele assume o link secundário.

2 Comentários

Rone Costa da Mota Publicado em15:55 - 22 de setembro de 2021

saida de internet de cada link

Carlos Publicado em09:10 - 26 de junho de 2020

O que seriam esses endereços… 10.10.1.1 e 100.50.1.1 na primeira e segunda linha

Deixe uma resposta

0