fbpx

Como priorizar o tráfego de Internet do Whatsapp, Facebook e Instagram no Mikrotik

Como priorizar o tráfego de Internet do Whatsapp, Facebook e Instagram no Mikrotik

Colamos nossos códigos passo a passo no novo terminal. Você pode então alterar a priorização de acordo com seus desejos aqui.Mikrotik's

Para melhor compreensão, será como aparece nas fotos. Primeiro, você obtém o endereço IP da lista de endereços para o Facebook, é o mesmo para os outros.winbox

Copie e cole a parte do código de filtro do firewall ip na nova janela do terminal.

/ip firewall filter
add action=add-dst-to-address-list address-list=Facebook address-list-timeout=4d chain=forward comment=Facebook content=.facebook.com
add action=add-dst-to-address-list address-list=Facebook address-list-timeout=4d chain=forward content=.fbcdn.net
add action=add-dst-to-address-list address-list=Facebook address-list-timeout=4d chain=forward content=.facebook.net
add action=add-dst-to-address-list address-list=Instagram address-list-timeout=4d chain=forward comment=Instagram content=.instagram.com
add action=add-dst-to-address-list address-list=Instagram address-list-timeout=4d chain=forward content=.cdninstagram.com
add action=add-dst-to-address-list address-list=Whatsapp address-list-timeout=4d chain=forward comment=Whatsapp content=whats.com
add action=add-dst-to-address-list address-list=Whatsapp address-list-timeout=4d chain=forward content=whatsapp.net
add action=add-dst-to-address-list address-list=Whatsapp address-list-timeout=4d chain=forward content=wa.me
add action=add-dst-to-address-list address-list=Whatsapp address-list-timeout=4d chain=forward content=whatsapp
add action=add-dst-to-address-list address-list=Whatsapp address-list-timeout=4d chain=forward content=.wa.me

Na próxima etapa, copie e cole a parte do código de mangle do firewall ip na nova janela do terminal.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=Facebook dst-address-list=Facebook new-connection-mark=Facebook-Conn passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Facebook-Conn new-packet-mark=Facebook-Packet passthrough=no
add action=mark-connection chain=prerouting comment=Instagram dst-address-list=Instagram new-connection-mark=Instagram-Conn passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Instagram-Conn new-packet-mark=Instagram-Packet passthrough=no
add action=mark-connection chain=prerouting comment=Whatsapp dst-address-list=Whatsapp new-connection-mark=Whatsapp-Conn passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Whatsapp-Conn new-packet-mark=Whatsapp-Packet passthrough=no

Na última etapa, copie e cole a parte de código simples da fila na nova janela do terminal.

add name=queue3 packet-marks=Whatsapp-Packet priority=1/1 target=""
add name=queue1 packet-marks=Facebook-Packet priority=2/2 target=""
add name=queue2 packet-marks=Instagram-Packet priority=3/3 target=""

Deixe uma resposta

0
YOUR CART
  • No products in the cart.