Acertar o relógio via NTP no Mikrotik RouterOS

Acertar o relógio via NTP no Mikrotik RouterOS

O NTP é um protocolo para sincronização dos relógios dos computadores baseado no protocolo UDP sob a porta 123, para sincronização do relógio de um conjunto de computadores em redes de dados com latência variável. O NTP permite manter o relógio de um computador com a hora sempre certa e com grande exatidão. Originalmente idealizado por David L. Mills da Universidade do Delaware e ainda hoje mantido por si e por uma equipe de voluntários, o NTP foi utilizado pela primeira vez antes de 1985, sendo ainda hoje muito popular e um dos mais antigos protocolos da internet.

O processo é bem simples, defina o UTC no meu caso -3 São Paulo e set o endereço IP do servidores escolhidos:

regras mikrotik


/system clock set time-zone-autodetect=no time-zone-name=America/Sao_Paulo
/system ntp client set enabled=yes primary-ntp=200.160.0.8 secondary-ntp=200.189.40.8

OS servidores públicos do NTP.br que utilizo são:
a.ntp.br
b.ntp.br
c.ntp.br

Deixe uma resposta

0