Introdução ao IPv6 no Mikrotik(RouterOS)

Introdução ao IPv6 no Mikrotik(RouterOS)

Aqui estão algumas etapas simples para começar a usar IPv6 no RouterOS.

Você precisa de um provedor que irá alocar um bloco IPv6, isso pode ser nativamente ou por meio de um túnel 6in4.

Vamos lidar com o primeiro caso de um bloco entregue por meio de uma conexão PPPoE, o que seria típico de um provedor ADSL ou a cabo.

Em primeiro lugar, certifique-se de que o pacote IPv6 está habilitado em sua routerboard, olhe em Sistema -> Pacotes no winbox ou execute  /system package print em uma sessão de terminal. Se o pacote não estiver habilitado, primeiro habilite-o e reinicie.

Depois de habilitar o IPv6, na próxima vez que seu cliente PPPoE se conectar ao seu provedor, ele deve obter um endereço local de link IPv6 na interface PPP, execute /ipv6 address print para ver os endereços. Você deve ver um endereço com prefixo fe80 atribuído à interface PPPoE.


3 DL fe80::8/64 PPPoE_Client1

Observe que se você não tiver ‘Adicionar rota padrão’ selecionado no cliente PPPoE, será necessário adicionar uma rota IPv6 padrão:

/ipv6 route add dst-address=::/0 gateway=PPPoE_Client1

Agora você pode adicionar o intervalo de endereço alocado a uma de suas interfaces LAN, assumindo que seu provedor forneça um bloco / 64, por exemplo, 2001: DB8: 123: 1 :: / 64 você o alocaria para sua interface LAN (usando ether2 neste caso ) assim:

/ipv6 address
add address=2001:DB8:123:1::1/64 advertise=yes disabled=no eui-64=no interface=ether2

Isso habilitará IPv6 RA (Router Advertisements), que permitirá que clientes conectados à ether2 obtenham seu prefixo alocado automaticamente e possam atribuir a si próprios um endereço IPv6 a partir do bloco.

Se agora você olhar para um dispositivo cliente, que está conectado à ether2 e configurado para usar o endereçamento IPv6 automático, você verá que um endereço foi atribuído à interface.

O cliente agora deve ter acesso IPv6!

Deixe uma resposta

0