Lista de comandos OLT ZTE

Lista de comandos OLT ZTE

GERENCIA OUTBAND
ZXAN(config)# interface mng1
ZXAN(config-if)# ip address 192.168.99.2 255.255.255.0
GERENCIA INBAND
ZXAN(config)# vlan 4000
ZXAN(config-vlan)# exit
ZXAN(config)# interface vlan 4000
ZXAN(config-if)# ip address 192.168.99.2 255.255.255.0
ZXAN(config-if)# exit
ZXAN(config)# ip route 0.0.0.0 0.0.0.0 192.168.99.1
CONFIGURANDO CHASSI E PLACAS
ZXAN(config)# add-rack rackno 1 racktype IEC19
ZXAN(config)# add-shelf rackno 1 shelfno 1 shelftype IEC_SHELF
ZXAN(config)# add-card rackno 1 shelfno 1 slotno 2 GTGH
ZXAN(config)# add-card rackno 1 shelfno 1 slotno 3 GTGH
ZXAN(config)# add-card rackno 1 shelfno 1 slotno 19 HUVQ
ZXAN(config)# add-card rackno 1 shelfno 1 slotno 20 HUVQ
OBS: Para OLT C320
ZXAN(config)# add-subcard slotno 3 subcardno 1 UCDC/3
VERIFICAR CARDS
ZXAN(config)# show card
VERIFICAR VERSOES DE FIRMWARES NOS CARDS
ZXAN(config)# show version-running
CRIANDO USUÁRIOS DE ACESSO A CLI
ZXAN(config)# username teste password 0 Teste123 privilege 15
HABILITAR SSH
ZXAN(config)# ssh server enable
HABILITANDO CRIPTOGRAFIA DAS SENHAS
ZXAN(config)# service password-encryption
CONFIGURANDO DATA E HORA
ZXAN(config)# clock timezone utc -3
ZXAN# clock set 22:01:45 nov 4 2017
ZXAN# show clock
MUDANDO HOSTNAME
ZXAN(config)# hostname OLT_001
CRIANDO VLANs DE SERVIÇOS
ZXAN(config)# vlan 100
ADICIONADO VLANs DE SERVIÇOS NAS PORTAS UPLINK
ZXAN(config)# interface xgei_1/19/1
ZXAN(config-if)# no shutdown
ZXAN(config-if)# switchport mode trunk
ZXAN(config-if)# switchport vlan 100 tag
CRIANDO PROFILES DAS ESTRUTURAS DAS ONUs
ZXAN(config)# pon
ZXAN(config-pon)# onu-type ZTE-F643 gpon description 1GE
ZXAN(config-pon)# onu-type ZTE-F643 gpon max-tcont 7
ZXAN(config-pon)# onu-type ZTE-F643 gpon max-gemport 32
ZXAN(config-pon)# onu-type ZTE-F643 gpon max-switch-perslot 8
ZXAN(config-pon)# onu-type ZTE-F643 gpon max-flow-perswitch 32
ZXAN(config-pon)# onu-type ZTE-F660 gpon description 4GE,2POTS,4WIFI
ZXAN(config-pon)# onu-type ZTE-F660 gpon max-tcont 7
ZXAN(config-pon)# onu-type ZTE-F660 gpon max-gemport 32
ZXAN(config-pon)# onu-type ZTE-F660 gpon max-switch-perslot 8
ZXAN(config-pon)# onu-type ZTE-F660 gpon max-flow-perswitch 32
ZXAN(config-pon)# onu-type ZTE-F660 gpon max-iphost 5
ZXAN(config-pon)# onu-type ZTE-F612 gpon description 1FE,1GE,1POTS,4WIFI
ZXAN(config-pon)# onu-type ZTE-F612 gpon max-tcont 7
ZXAN(config-pon)# onu-type ZTE-F612 gpon max-gemport 32
ZXAN(config-pon)# onu-type ZTE-F612 gpon max-switch-perslot 8
ZXAN(config-pon)# onu-type ZTE-F612 gpon max-flow-perswitch 32
ZXAN(config-pon)# onu-type-if ZTE-F643 eth_0/1
ZXAN(config-pon)# onu-type-if ZTE-F660 eth_0/1
ZXAN(config-pon)# onu-type-if ZTE-F660 eth_0/2
ZXAN(config-pon)# onu-type-if ZTE-F660 eth_0/3
ZXAN(config-pon)# onu-type-if ZTE-F660 eth_0/4
ZXAN(config-pon)# onu-type-if ZTE-F660 pots_0/1
ZXAN(config-pon)# onu-type-if ZTE-F660 pots_0/2
ZXAN(config-pon)# onu-type-if ZTE-F660 wifi_0/1
ZXAN(config-pon)# onu-type-if ZTE-F660 wifi_0/2
ZXAN(config-pon)# onu-type-if ZTE-F660 wifi_0/3
ZXAN(config-pon)# onu-type-if ZTE-F660 wifi_0/4
ZXAN(config-pon)# onu-type-if ZTE-F612 eth_0/1
ZXAN(config-pon)# onu-type-if ZTE-F612 eth_0/2
ZXAN(config-pon)# onu-type-if ZTE-F612 pots_0/1
ZXAN(config-pon)# onu-type-if ZTE-F612 wifi_0/1
ZXAN(config-pon)# onu-type-if ZTE-F612 wifi_0/2
ZXAN(config-pon)# onu-type-if ZTE-F612 wifi_0/3
ZXAN(config-pon)# onu-type-if ZTE-F612 wifi_0/4
VERIFICANDO ONUs NAO AUTORIZADAS
ZXAN(config)# show gpon onu uncfg
HABILITANDO INTERFACE PON
ZXAN(config)# interface gpon-olt_1/2/1
ZXAN(config-if)# no shutdown
AUTORIZANDO ONUs
ZXAN(config)# interface gpon-olt_1/2/1
ZXAN(config-if)# onu 1 type ZTE-F643 sn ZTEGC65152F5
VERIFICANDO ONUs AUTORIZADAS
ZXAN(config)# show gpon onu state
REMOVER ONUs AUTORIZADAS
ZXAN(config)# interface gpon-olt_1/2/1
ZXAN(config-if)# no onu 1
BLOQUEAR ONUs AUTORIZADAS
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config-if)# disable
DESBLOQUEAR ONUs AUTORIZADAS
ZXAN(config)# interface gpon-olt_1/2/1:1
ZXAN(config-if)# enable
CRIANDO PROFILES DE VLANs
ZXAN(config)# gpon
ZXAN(config-gpon)# onu profile vlan PPPoE tag-mode tag cvlan 100
ZXAN(config-gpon)# onu profile vlan DHCP tag-mode tag cvlan 101
ZXAN(config-gpon)# onu profile vlan STATIC tag-mode tag cvlan 102
ZXAN(config-gpon)# onu profile vlan VoIP tag-mode tag cvlan 200
CRIANDO PROFILES DE IP
ZXAN(config-gpon)# onu profile ip STATIC gateway 192.168.7.1 primary-dns 192.168.7.1
CRIANDO PROFILES DE T-CONT (UPSTREAM)
ZXAN(config)# gpon
ZXAN(config-gpon)# profile tcont 20M type 4 maximum 20480
ZXAN(config-gpon)# profile tcont VoIP type 1 fixed 128
CRIANDO PROFILES DE TRÁFEGO (DOWNSTREAM)
ZXAN(config)# traffic-profile 20M ip cir 20480 cbs 100 pir 20480 pbs 100 discard-mode lowPriorityFirst
color-mode blind
CONFIGURANDO ONUs EM MODO BRIDGE UNTAG
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config-if)# tcont 1 name BRIDGE profile 20M
ZXAN(config-if)# gemport 1 tcont 1
ZXAN(config-if)# switchport mode hybrid vport 1
ZXAN(config-if)# service-port 1 vport 1 user-vlan 100 vlan 100
ZXAN(config-if)# traffic-profile 20M vport 1 direction ingress
ZXAN(config-if)# exit
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(gpon-onu-mng)# service 1 gemport 1 vlan 100
ZXAN(gpon-onu-mng)# vlan port eth_0/1 mode tag vlan 100
CONFIGURANDO ONUs EM MODO BRIDGE TAG
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config-if)# tcont 1 name BRIDGE profile 20M
ZXAN(config-if)# gemport 1 tcont 1
ZXAN(config-if)# switchport mode hybrid vport 1
ZXAN(config-if)# service-port 1 vport 1 user-vlan 100 vlan 100
ZXAN(config-if)# service-port 2 vport 1 user-vlan 101 vlan 101
ZXAN(config-if)# traffic-profile 20M vport 1 direction ingress
ZXAN(config-if)# exit
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(gpon-onu-mng)# service 1 gemport 1 vlan 100
ZXAN(gpon-onu-mng)# service 2 gemport 1 vlan 101
ZXAN(gpon-onu-mng)# vlan port eth_0/1 mode transparent
CONFIGURANDO ONUs EM MODO ROUTER (PPPoE)
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config-if)# tcont 1 name INTERNET profile 20M
ZXAN(config-if)# gemport 1 tcont 1
ZXAN(config-if)# switchport mode hybrid vport 1
ZXAN(config-if)# service-port 1 vport 1 user-vlan 100 vlan 100
ZXAN(config-if)# traffic-profile 20M vport 1 direction ingress
ZXAN(config-if)# exit
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(gpon-onu-mng)# service 1 gemport 1 vlan 100
ZXAN(gpon-onu-mng)# wan-ip 1 mode pppoe username teste password Teste123 vlan-profile PPPoE
host 1
ZXAN(gpon-onu-mng)# reboot
CONFIGURANDO ONUs EM MODO ROUTER (DHCP)
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config-if)# tcont 1 name INTERNET profile 20M
ZXAN(config-if)# gemport 1 tcont 1
ZXAN(config-if)# switchport mode hybrid vport 1
ZXAN(config-if)# service-port 1 vport 1 user-vlan 100 vlan 100
ZXAN(config-if)# traffic-profile 20M vport 1 direction ingress
ZXAN(config-if)# exit
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(gpon-onu-mng)# service 1 gemport 1 vlan 100
ZXAN(gpon-onu-mng)# wan-ip 1 mode dhcp vlan-profile DHCP host 1
ZXAN(gpon-onu-mng)# reboot
CONFIGURANDO ONUs EM MODO IP ESTÁTICO (STATIC)
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config-if)# tcont 1 name INTERNET profile 20M
ZXAN(config-if)# gemport 1 tcont 1
ZXAN(config-if)# switchport mode hybrid vport 1
ZXAN(config-if)# service-port 1 vport 1 user-vlan 100 vlan 100
ZXAN(config-if)# traffic-profile 20M vport 1 direction ingress
ZXAN(config-if)# exit
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(gpon-onu-mng)# service 1 gemport 1 vlan 100
ZXAN(gpon-onu-mng)# wan-ip 1 mode static ip-profile STATIC ip-address 192.168.7.2 mask
255.255.255.0 vlan-profile STATIC host 1
ZXAN(gpon-onu-mng)# reboot
CONFIGURANDO SERVIÇO DE VOZ (VoIP / SIP)
ZXAN(config)# gpon
ZXAN(config-gpon)# onu profile sip VoIP proxy 192.168.99.1:5060 registrar 192.168.99.1:5060
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config-if)# tcont 2 name VOIP profile VoIP
ZXAN(config-if)# gemport 2 tcont 2
ZXAN(config-if)# switchport mode hybrid vport 2
ZXAN(config-if)# service-port 2 vport 2 user-vlan 200 vlan 200
ZXAN(config-if)# exit
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(gpon-onu-mng)# service voip gemport 2 vlan 200
ZXAN(gpon-onu-mng)# voip-ip mode dhcp vlan-profile VoIP host 2
ZXAN(gpon-onu-mng)# voip protocol sip
ZXAN(gpon-onu-mng)# sip-service pots_0/1 profile VoIP userid 1001 username 1001 password 1001
CONFIGURANDO SERVIÇO DE IPTV (MULTICAST)
ZXAN(config)# igmp enable
ZXAN(config)# igmp mvlan 102
ZXAN(config)# igmp mvlan 102 work-mode proxy
ZXAN(config)# igmp mvlan 102 group 224.1.1.1 to 224.1.1.3
ZXAN(config)# igmp mvlan 102 source-port gei_1/20/1
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config-if)# tcont 3 name IPTV profile 20M
ZXAN(config-if)# gemport 3 tcont 3
ZXAN(config-if)# service-port 3 vport 3 user-vlan 102 vlan 102
ZXAN(config-if)# igmp fast-leave enable vport 3
ZXAN(config-if)# exit
ZXAN(config)# igmp mvlan 102 receive-port gpon-onu_1/2/1:1 vport 3
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(gpon-onu-mng 1/2/1:1)# service multicast gemport 3 cos 5 vlan 102
ZXAN(gpon-onu-mng 1/2/1:1)# mvlan 102
ZXAN(gpon-onu-mng 1/2/1:1)# mvlan tag eth_0/4 strip
ZXAN(gpon-onu-mng 1/2/1:1)# vlan port eth_0/4 mode tag vlan 102 pri 5
ZXAN(gpon-onu-mng 1/2/1:1)# end
CONFIGURANDO ONUs EM MODO BRIDGE (QinQ)
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config-if)# tcont 1 name BRIDGE profile 20M
ZXAN(config-if)# gemport 1 tcont 1
ZXAN(config-if)# switchport mode hybrid vport 1
ZXAN(config-if)# service-port 1 vport 1 other-all tls-vlan 100
ZXAN(config-if)# exit
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(gpon-onu-mng)# service 1 gemport 1 ethuni eth_0/1
ZXAN(gpon-onu-mng)# vlan port eth_0/1 mode transparent
CONFIGURANDO SERVIÇO DE LAN2LAN
ZXAN(config)# interface supervlan1
ZXAN(config)# vlan 1000
ZXAN(config-vlan)# supervlan 1
ZXAN(config)# security port-protect disable
ZXAN(config)# security user-communication control enable
ZXAN(config)# security user-communication svlan 1 cvlan 1000
ZXAN(config)# gpon
ZXAN(config-gpon)# profile tcont 100M_UP type 4 maximum 102400
ZXAN(config-gpon)# profile traffic 100M_DW sir 102400 pir 102400
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config)# tcont 1 profile 100M_UP
ZXAN(config)# gemport 1 tcont 1
ZXAN(config)# gemport 1 traffic-limit downstream 100M_DW
ZXAN(config)# switchport mode hybrid vport 1
ZXAN(config)# service-port 1 vport 1 user-vlan 1000 vlan 1000 svlan 1
ZXAN(config)# service-port 2 vport 1 user-vlan 9 vlan 9
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(config)# mgmt-ip 192.168.9.2 255.255.255.0 vlan 9 priority 0 route 0.0.0.0 0.0.0.0 192.168.9.1 host
1
ZXAN(config)# service 1 gemport 1 vlan 1000
ZXAN(config)# service 2 gemport 1 vlan 9
ZXAN(config)# vlan port eth_0/1 mode tag vlan 1000
ZXAN(config)# security-mgmt 1 state enable mode forward ingress-type iphost 1 protocol web
ZXAN(config)# interface gpon-onu_1/2/2:1
ZXAN(config)# tcont 1 profile 100M_UP
ZXAN(config)# gemport 1 tcont 1
ZXAN(config)# gemport 1 traffic-limit downstream 100M_DW
ZXAN(config)# switchport mode hybrid vport 1
ZXAN(config)# service-port 1 vport 1 user-vlan 1000 vlan 1000 svlan 1
ZXAN(config)# service-port 2 vport 1 user-vlan 9 vlan 9
ZXAN(config)# pon-onu-mng gpon-onu_1/2/2:1
ZXAN(config)# mgmt-ip 192.168.9.3 255.255.255.0 vlan 9 priority 0 route 0.0.0.0 0.0.0.0 192.168.9.1 host
1
ZXAN(config)# service 1 gemport 1 vlan 1000
ZXAN(config)# service 2 gemport 1 vlan 9
ZXAN(config)# vlan port eth_0/1 mode tag vlan 1000
ZXAN(config)# security-mgmt 1 state enable mode forward ingress-type iphost 1 protocol web
CONFIGURANDO SNMP PARA USO DO NETNUMEN
ZXAN(config)# snmp-server community private view all rw
ZXAN(config)# snmp-server community public view all ro
ZXAN(config)# snmp-server view allview org included
ZXAN(config)# snmp-server view DefaultView system included
ZXAN(config)# snmp-server host 192.168.99.1 trap version 2c private enable NOTIFICATIONS serverindex 1 udp-port 162 third-party-server
VERIFICANDO SERVIÇOS DE INTERNET, VOZ E IPTV
ZXAN# show onu running config gpon-onu_1/2/1:1
ZXAN# show gpon onu detail-info gpon-onu_1/2/1:1
ZXAN# show mac gpon onu gpon-onu_1/2/1:1
ZXAN# show igmp mvlan 300
ZXAN# show igmp mp-forwarding-table
ZXAN(config)# pon-onu-mng gpon-onu_1/2/1:1
ZXAN(gpon-onu-mng)# show service-port interface gpon-onu_1/2/1:1
VERIFICANDO INFORMAÇÕES DAS ONUs
ZXAN# show gpon onu detail-info gpon-onu_1/2/1:1
ZXAN# show gpon remote-onu equip gpon-onu_1/2/1:1
VERIFICANDO SINAL OPTICO RX DA ONU
ZXAN(config)# show pon power onu-rx gpon-onu_1/2/1
VERIFICANDO SINAL OPTICO TX DA ONU
ZXAN(config)# show pon power onu-tx gpon-onu_1/2/1
VERIFICANDO SINAL OPTICO TX DA OLT
ZXAN(config)# show pon power olt-tx gpon-olt_1/2/1
VERIFICANDO SINAL OPTICO RX DA OLT
ZXAN(config)# show pon power olt-rx gpon-olt_1/2/1:1
VERIFICANDO RELATORIO DE ATENUAÇÕES DA ONU
ZXAN(config)# show pon power attenuation gpon-onu_1/2/1:1
VERIFICANDO DISTANCIA FISICA ENTRE OLT E ONU
ZXAN(config)# show gpon onu distance gpon-onu_1/2/1:1
VERIFICANDO TABELA MAC
ZXAN(config)# show mac
VERIFICANDO ALARMES
ZXAN(config)# show alarm pool
VERIFICANDO LIMITES DE ALARMES OPTICOS DA ONU
ZXAN(config)# show pon transceiver-thresh gpon-onu_1/2/1:1
CONFIGURANDO LIMITES DE ALARMES OPTICOS DA ONU
ZXAN(config-pon)# transceiver-thresh rx-power gpon-onu_1/2/1:1 upper-alarm -5 upper-warning -10
lower-warning -15 lower-alarm -20
VERIFICANDO MODULOS OPTICOS DA OLT
ZXAN(config-if)# show interface optical-module-info gpon-olt_1/2/1
ATUALIZANDO ONUs
ZXAN(config)# interface mng1
ZXAN(config-if)# boot-server 192.168.99.1
ZXAN(config-if)# boot-username gpon
ZXAN(config-if)# boot-password gpon
ZXAN# cpe update-and-reboot f62xp2t4.bin gpon-olt_1/2/1 1
ZXAN# cpe update-and-reboot f62xp2t4.bin type ZTE-F660
ZXAN(config)# show cpe update-status gpon-olt_1/2/1 1
ZXAN# show cpe information gpon-olt_1/2/1 1
ATUALIZANDO A OLT
ZXAN(config)# interface mng1
ZXAN(config-if)# ip 192.168.99.10
ZXAN(config-if)# boot-server 192.168.99.1
ZXAN(config-if)# boot-username gpon
ZXAN(config-if)# boot-password gpon
ZXAN# write
ZXAN# reboot
//stop boot

p

c

//reboot
ZXAN# file download version scxn.fw
ZXAN# file download version scxn_lx.mvr
ZXAN# file download version scxn.bt
ZXAN# show version-saved master
ZXAN# show card
ZXAN# show version-running
ZXAN# update-boot slotno 10
ZXAN# reboot
ZXAN# show version-running
ZXAN# show updatecpld
ZXAN# update-cpld slotno 10 swtval 1
ZXAN# show updatecpld
REINICIANDO UM SLOT (CARD)
ZXAN# reset-card slotno 4
HABILITANDO AUTO-WRITE
ZXAN(config)# show auto-write
ZXAN(config)# auto-write enable
ZXAN(config)# auto-write 03:00:00 nov 1 2017
DEFINIR TEMPO DE LOGOUT AUTOMATICO DA CLI
ZXAN(config)# line telnet idle-timeout 1000
HABILITANDO A AUTORIZAÇÃO AUTOMATICA DE ONUs
ZXAN(config)# interface gpon_olt_1/2/1
ZXAN(config-if)# auto-learning enable
VERIFICANDO FONTE DE ALIMENTAÇÃO DA OLT
ZXAN(config)# show power
VERIFICANDO CONFIGURAÇÕES NA RUNNING-CONFIG
ZXAN(config)# show running-config
SALVANDO AS CONFIGURAÇÕES NA FLASH
ZXAN# write
LIMPANDO CONFIGURAÇÕES DE UMA ONU
ZXAN(config)# pon
ZXAN(config-pon)# clear onu gpon-onu_1/2/1:1
FAZER A TROCA ENTRE CARDS DE CONTROLE
ZXAN# swap
BACKUP DA OLT
ZXAN(config)# file-server auto-backup all server-index 1 ftp ipaddress 192.168.99.1 path bak user zte
password zte
ZXAN(config)# auto-backup condition cfg-changed hold-off-time 1 max-hold-off-time 2
ZXAN(config)# file-server manual-backup cfg server-index 1 ftp ipaddress 192.168.99.2 user zte
password
ZXAN# manual-backup all
ZXAN(config)# show file-server auto-backup
VERIFICAR ARQUIVOS DA OLT
ZXAN# show file cfg
DOWNLOAD ARQUIVOS DA OLT
ZXAN# download cfg startrun.sav ftp ipaddress 192.168.99.1 user teste password teste
VERIFICANDO CPU DA OLT
ZXAN# show processor
MANIPULANDO WIFI
ZXAN#(gpon-onu-mng 1/1/16:2)# wifi enable channel 11 tx-power-percent 100
ZXAN#(gpon-onu-mng 1/1/16:2)# ssid auth wpa wifi_0/1 wpa2-psk encrypt aes key SenhaWIFI123
ZXAN#(gpon-onu-mng 1/1/16:2)# ssid ctrl wifi_0/1 name NOMESSID
CONFIGURANDO OPTION82
ZXAN(config)# dhcp-option82 enable
ZXAN(config)# vlan 200
ZXAN(config)# ip dhcp snooping
ZXAN(config)# port-location access-node-identifier inband-mac
ZXAN(config)# port-location hostname OLT_LAB_001
ZXAN(config)# port-location flexible-syntax enable
ZXAN(config)# interface gpon-onu_1/2/1:1
ZXAN(config)# switchport mode hybrid vport 1
ZXAN(config)# switchport vlan 200 tag vport 1
ZXAN(config)# ip dhcp snooping enable vport 1
ZXAN(config)# ip access-group 300 in vport 1
ZXAN(config)# hcp-option82 enable vport 1
ZXAN(config)# dhcp-option82 trust true replace vport 1
ZXAN(config)# port-location format dsl-forum vport 1
ZXAN(config)# port-location sub-option remote-id enable vport 1
ZXAN(config)# port-location sub-option remote-id name ZTEGC0A2B93C vport 1
HABILITAR PON PROTECTION
ZXAN(config)# pon
ZXAN(config-pon)# clear gpon-olt_1/1/2
ZXAN(config-pon)# protection group zte workpon gpon-olt_1/1/1 protectpon gpon-olt_1/1/2 typeB
ZXAN(config-pon)# protection prop group zte mode revertive wtr 120
ZXAN(config-pon)# protection switch-command group zte force w2p
ZXAN(config-pon)# show protection group information zte
HABILITANDO “ROGUE ONU DETECTION”
ZXAN(config)# rogue-onu-detect 1 enable locate enable auto-shutdown enable
ZXAN# show logging alarm | include Rogue ONU
ERASE NA OLT PARA CONFIGURAÇÕES DE FABRICA
ZXAN# dir cfg
ZXAN# delete cfg startrun.dat
ZXAN# reboot
OBS: não usar o commando write ou salvar as configurações

Deixe uma resposta

0