Bem-vindo a Semeo Consultoria

O que falta para que sua REDE decole?

Proteger o servidor contra ataques DDOS usando um Mikrotik Router

Proteger o servidor contra ataques DDOS usando um Mikrotik Router

Fornecer segurança ao roteador é uma das obrigações que devem ser executadas pelo administrador da rede. Como administrador de rede, além de poder configurar, solucionar problemas etc., também é necessário um administrador de rede para fornecer segurança a dispositivos de rede, como roteadores, servidores, etc.

Antes de fornecer uma configuração de roteador à Internet, poderemos fornecer segurança ao roteador primeiro. Ele pode ser iniciado da maneira mais simples, que é alterar o nome de usuário e a senha do roteador, fechar o serviço não utilizado e desativar a descoberta do Neighboor. Você pode ver detalhes sobre como proteger o Mikrotik Router em nosso artigo intitulado Primeiros passos para manter a segurança do roteador.

Neste artigo, daremos um pequeno truque para impedir que o dispositivo Server ataque DDOS usando um Mikrotik Router. DDOS é a abreviação de Negação de Serviço Distribuída, em que DDOS é um tipo de ataque realizado pela inundação de tráfego na rede. Com esse DDOS, o tráfego na rede estará cheio e fará com que os recursos do dispositivo aumentem. 


Por exemplo, forneceremos proteção contra dispositivos de servidor contra ataques DDOS.

Configuração

Você pode seguir as etapas abaixo:
A primeira etapa, podemos criar uma regra de filtro de firewall com uma ação de queda no endereço IP original “ddoser” com o endereço IP de destino “ddosed”.

/ip firewall filter
add chain=forward connection-state=new src-address-list=ddoser dst-address-list=ddosed action=drop

No próximo passo, pegaremos todas as “novas” conexões e criaremos uma nova cadeia que é “detect-ddos”.

/ip firewall filter
add chain=forward connection-state=new action=jump jump-target=detect-ddos

Em seguida, criaremos uma regra de firewall da seguinte maneira:

/ip firewall filter
add chain=detect-ddos dst-limit=32,32,src-and-dst-addresses/1s action=return
add chain=detect-ddos src-address=192.168.0.1 action=return

Com a regra do firewall acima, quando houver um novo pacote que não seja justo, por exemplo, mais de 32 pacotes por um segundo, o firewall marcará os endereços de origem e destino usando a lista de endereços. Por exemplo, para o agrupamento de endereços IP de um invasor será realizado com o nome “ddoser”, o agrupamento de endereços IP de destino será realizado com o nome “ddosed”.

/ip firewall filter
add chain=detect-ddos action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m
add chain=detect-ddos action=add-src-to-address-list address-list=ddoser address-list-timeout=10m

Conclusão

Com as regras acima, quando houver um novo pacote irracional, será agrupado usando a lista de endereços com os nomes “ddosed” e “ddoser”, depois que o endereço IP do atacante e o endereço IP de destino forem capturados usando a lista de endereços, o endereço IP será descartado pelo firewall. o filtro que criamos anteriormente. Dessa forma, dispositivos clientes, como servidores, podem evitar ataques DDOS por pessoas desconhecidas.

administrador

Deixe uma resposta

 

CONFIRA ALGUNS CURSOS PARA PROVEDORES 

 

Curso Mikrotik (Iniciantes) - Confira Aqui

Curso Mikrotik - Básico ao Avançado - Confira Aqui

Curso de fibra Óptica e Projetos FTTH - Confira Aqui

Curso Projetos de Fibra (AutoCad e Google Earth) - Confira Aqui

Curso Instalação Profissional de Internet - Confira  Aqui

Curso de Marketing e Métricas para Provedores - Confira  Aqui

Monte um Provedor de Internet - Confira  Aqui

Consultor Projetista de Redes Ópticas - Confira  Aqui

Curso de Fibra Optica  (O SINAL IDEAL) - Confira  Aqui