Bem-vindo a Semeo Consultoria

O que falta para que sua REDE decole?

Como configurar Servidor e Cliente PPPOE em um roteador Mikrotik

Como configurar Servidor e Cliente PPPOE em um roteador Mikrotik

O Mikrotik PPPOE é um tipo de protocolo ponto a ponto que é implementado em ethernet. É usado principalmente pelos ISPs para fornecer acesso à Internet para seus clientes.

Isso ocorre porque o protocolo Point to point over ethernet (pppoe) fornece aos ISPs a capacidade de gerenciar extensivamente os usuários conectados. Nesta demonstração, compartilharei com vocês como configurar um servidor e cliente pppoe em um roteador Mikrotik.

Antes de prosseguir com a configuração do pppoe, espera-se que o seu roteador tenha sido configurado com todos os requisitos necessários para o acesso à Internet. Para ver como configurar um roteador Mikrotik para acesso à internet

Curso Completo Mikrotik

Servidor Mikrotik PPPOE

Isso é configurado em um roteador ISP, principalmente em uma porta conectada ao roteador no local do cliente. O servidor pppoe autenticará os clientes conectados e fornecerá o endereço IP necessário para navegar na Internet. A primeira coisa a fazer ao configurar um servidor pppoe é definir o pool de IPs. 

Este é o pool de IPs que serão atribuídos a clientes pppoe conectados. Clique em IP >> Pool >> add >> digite um nome para o pool >> insira o intervalo de endereços para o pool. Alternativamente, clique no novo terminal no menu principal e insira o código abaixo. Certifique-se de editar o intervalo de endereços IP e o nome do pool para o que você deseja.

/ip pool

add name=”pppoe-pool” ranges=192.168.1.10-192.168.1.20


Em seguida, você cria o perfil pppoe: Copie, edite e cole o código abaixo na nova janela do terminal.

/ppp profile

add name=pppoe-profile local-address=192.168.1.1 remote-address=pppoe-pool

Em seguida, é criar uma chave secreta que o servidor pppoe usará para autenticar clientes pppoe. Essa chave deve ser a mesma nos clientes para que eles sejam autenticados com êxito. Clique na nova guia do terminal no menu principal, edite o código abaixo para atender às suas necessidades e cole-o em:

/ppp secret

add name=user password=pass1234 service=pppoe profile=pppoe-profile

Certifique-se de que o nome do perfil corresponda ao criado anteriormente. Como pode ser visto, o meu foi chamado pppoe-profile. Em seguida, habilitamos o servidor pppoe. Ainda na nova janela de terminal, copie, edite o código abaixo e cole:

/interface pppoe-server server add

service-name=internet interface=ether3 default-profile=pppoe-profile disabled=no

Certifique-se de que o nome da interface digitada seja o que está se conectando ao cliente pppoe e que não haja nenhum IP atribuído a essa interface. Se você atribuir um IP a essa interface, os clientes poderão se conectar facilmente sem a necessidade de autenticação pppoe. O único IP associado a essa interface deve ser o endereço local atribuído ao criar o perfil acima.

Curso Consultor Projetista de Redes Ópticas

PPPOE Client:

No cliente, clique no novo terminal no menu principal, copie, edite o código abaixo e cole:

/interface pppoe-client add

name=pppoe-user-mike user=user password=pass1234 interface=ether1 service-name=internet disabled=no  

Certifique-se de que a senha corresponda àquela definida no servidor e que a interface escolhida seja aquela que conecta o cliente ao servidor pppoe.


Se Gostou inscreva-se em nosso Canal

administrador

Deixe uma resposta

Neste Sabado em uma LIVE a Semeo Consultoria em seu Canal no Youtube vai receber Fabio dono do provedor WEBNET que tem provedor todo em REDE METRO vai contar um pouco da sua experiencia em redes Metros.

Você que tem duvidas sobre redes Metro não pode perder ,ja que estamos ao VIVO vai poder fazer perguntas diretamente a quem entende do assunto. 

Para participar e só se inscrever no campos abaixo ou se inscrever em nosso canal do YOUTUBE , aguardamos você lá